Rederline------

Members
  • Content Count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Rederline------

  • Rank
    Newbie

Profile Information

  • Toyota Model*
    Sequoia
  • Toyota Year*
    2002
  • Location*
    South Carolina (SC)

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Hello everyone trying to figure out what's going on with my 2002 sequoia 2x4 I recently started to drive it more often bought it 1 year ago with 95k miles when I bought it 1&2nd kicked while shifting put some Lucas trans for time being. 6 months later after 5k miles drove better but wanted to change fluid so I flushed total of 12 quarts 3 attempts through trans cooler did see some silver flakes fluid was black maybe never changed does have low miles for 02. Put a external filter filled with V max life trans full synthetic at first it shifted on time but symptom was more noticeable so I added I Lucas trans and libiguard got better made the trans fluid a little thicker I don't think its the selonoid It goes in all gear but not 100% smooth in 1 & 2. 3&4 is fine 1st being worser than 2 can't it be the selonoid or is the damage done because of it being 18 years old and probably not being serviced over time also reset the computer by taking the negative off over 10 min any help would be great also did get the rear hatch window to operate was thrilled multiple times to go up and down it didn't work the next day and still doesn't bad motor? Thanks p.s. also own a 2003 sr5 with 210k miles but no trans issues bought 3 years ago with 180k miles