Jump to content

fix alternator noise?


Recommended Posts

Noise here: https://imgur.com/a/TE4NRZE
This site always sets speaker to off, so you need to click it on.

When I unplug the 3 wire alternator plug the noise stops. When i plug it back in, the noise starts immediately for 1/2 a second, then stops for 3 to 5 seconds before starting again.

once noise starts it does not stop.

The alternator usually starts making this noise after engine warms up for 10 to 15 minutes. Once in a while the noise starts 2 minutes after engine dead cold start. Last time I started it, it ran for 37 minutes with NO noise, then i shut her down for 2 minutes and restarted the engine, then after 45 seconds the noise started.

2 different screwdrivers touching front, mid section and rear of the alternator, with other end in my ear and I hear nothing. Same with short hose touching or just very near alt.  

I cant reverse spin the Alt coupler pulley clutch\decoupler, as shown in this video. See https://youtu.be/1Duj1jh1rlA Mine behaved like his. If this is even a proper test for a toyota. My noise does sound like The Drake alt coupler pulley clutch\decoupler here: See https://au.toyotaownersclub.com/forums/topic/39853-issue-with-squeal-coming-from-engine-area/ Although mine also sounds like this alt rear bearing noise here: https://www.youtube.com/watch?v=dTNM5X7ufk4

So, is this actually the alternator making this noise?

Separate issue:

Turning accessory pulleys/tensioner/idlers by hand with belt off and hot engine I hear no noise, see no wobble and feel no oddities. Pulling/pushing them in and out, laterally back and forth(rocking), and laterally side to side I feel some play. Some more then others. pwr steer pump moves in and out a lot. tensioner same but less and also side to side. wtr pump moves in and out, but less so and rocks back and forth. AC comp moves in all 3 directions, but not by a lot. Upper idler rocks back and forth more so. Lower idler rocks back and forth just a little. I don't know how much is acceptable/normal or if I should be concerned about some of these. The Alternator I could feel no play.

toyota 2007 2gr fe engine (comes in many toyota models and lexus too)

Link to comment
Share on other sites


Several things come to mind:

when the alternator is plugged in then it is under a certain load which could accentuate noise from a dry bearing either inside or the actual over-run pulley

alternatively it could also be a slight noise from the drivebelt which is transmitting through the alternator (drip some water onto the belt when running and see if this changes the noise

Link to comment
Share on other sites

  • 1 month later...

Noise stopped.

Much wtr direct from hose (not spray bottle) on different pulley and noise stopped. After 30-60 sec noise returned. Repeated this 6 times. The last two listened to returned noise for over 10min and it never stopped or changed...until more wtr.

Unplug alt or turn on AC also stops noise. Screwdrver to ear cant find source.

Free spinning pulleys fell smooth and silent. Although most have some play.

Took car for 1st street drive since noise 1st manifested months ago. Drove for 20 min. Then noise was gone. Only time ever no noise except for 2nd time w\wtr on belt and alt\AC mentioned above.

After street drive let idle for 10 min and no noise. A few days later another 10 min idle no noise. A few weeks later noise present and louder (i have recording). After about 10 min noise volume reduced and was like all previous times. Then after 5 min it went away. Then it returned for few seconds and went away for 10-30 sec or even a minute or few minutes then returned for few seconds. Over and over.

Few week later start no noise, drv for 20 minutes and no noise again

For months every time I ran engine it made this noise, now actually drving car seems to stop it.

150k miles. Belt chnged w\oem about 6 months before.

Thoughts?

  • Like 1
Link to comment
Share on other sites

  • 3 weeks later...

I have found the quality of belts (especially those from China) are poor and seem to emit noise no matter how tight they are.
I would always replace with OEM parts from your Toyota dealer, you pay more but worth every penny.

The bearings in the pulleys also dry up over time and new ones from the dealer are not overly expensive

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership