Jump to content

Need Help With My Old Van


86toyovan
 Share

Recommended Posts

:( I recently purchased a non-running '86 Toyota Van. The previous owner was having overheating problems. Troubleshooting led me to a blown head gasket. I replaced all gaskets, a cracked exhaust manifold, and did a complete tune up, plugs, wires, dist cap and rotor, etc. When I first started the repaired engine it had a miss at low rpm and lacks power in overdrive when the engine is running at a lower RPM. It seems to run pretty good at higher RPM unless the miss is just masked by the higher RPM. I have had the cat. converter checked and it was not stopped up. I've been an Aviation Technician since '69 and have owned and restored many classic cars over the years but this little Toyoto engine has me baffled. Anyone out there have any ideas or same type of problems with their Toyota's? Any help will be greatly appreciated. :D

Link to comment
Share on other sites

  • 2 weeks later...

As you have noticed--It.s me again, still waiting for anyone to reply to my request for help. Before joining this forum, as a guest I read many topics with great interest at all the problems and the many solutions you guys offered. I guess if you own just an "old Toyota van" nobody cares if you have problems or not. I am sorry if I have bothered you all with my problem. :(

Link to comment
Share on other sites

:) Thanks for your answer, atleast I know someone is listening to my problem and trying to help I have done some further troubleshooting and found that my #1 plug is either not firing or not getting any fuel to it. I suspect I may have a faulty injector. I've also got to recheck the firing order. I have a chilton's manual for the van but it's not real clear where the # 1 cylinder is located on the distributor cap(bad drawing). I wish I could find a real clear picture of the distributor and wires. I'm not going to give up--I really like this little van and think it will have a lot of life left in it after a little tender loving care that it has not been getting over the past few years.

Link to comment
Share on other sites

  • 14 years later...

one of the frist thing that you should have done was to check the head to make sure its not warped and the valves are seated  now that you have put it back together check the compression on each cylinder did you remove the distributor ? if not remove the coil wire and put a ball of paper towel in the #1 plug  bump the motor over till you here it pop the rotor should be pointed at #1

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Forums


News


Membership