Brian Eddie Garcia

Weird Stuff happening to our Venza.

Recommended Posts

Hopefully I reach some Toyota Techs or experts here...

It's been over a year now my wife's Venza XLE V6 had it's car battery dying now and then. And that's with a fresh battery from Toyota. My wife read several threads on possibilities but we still don't know what's up. 

It seemed to happen after the headlights were on (auto mode). It happened other times during the day as well. We turn the motor off by pushing the start button and we would here the bell chiming, which is not normal. Normally you just see the doors open symbol and there's no sounds when you leave the car. 

She took the car to the dealer who of course told her the battery tested bad. They gave her a new Toyota battery which didn't last long before the same things were happening. She'd have a dead battery often. 

I went ahead and bought a new battery last week and I ran a voltage check and alternator check. I found no significant drain on the battery and the alternator was putting out 13.8 volts. Today I drove her car and I got the chiming again when i was exiting the car.

I've read forums with problems like the motorized hatch isn't closing all the way, the brake lights switch is bad, the FOB is low, etc. Near as I can tell it's not those things.

I need help from anyone who has seen this kind of issue.

I will check again for a Parasitic leak at the positive terminal. 

THANKS

Share this post


Link to post
Share on other sites
 

Wow. This is our 3rd in 4 years. There must be a parasitic drain that’s intermittent. I’m hoping to find a Toyota tech that knows what it might be. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now