elmomo

Engine moves hard when lifting foot off the clutch on first and reverse gear

Recommended Posts

I have Toyota Matrix 2004 XRS 6 speed manual transmission.  when I left my foot off the clutch I hear a hard click and the engine moves.  Inside the car, the shifter moves back without poping out of gear or anything. this only happened on first gear. I replaced the mounts, and I installed shifter cable bushings. but they didn't help. The guy that I bought the car from, said he replaced the clutch. 

the car is parked now and I don't know what to do. The mechanic recommended changing the mounts, but they didn't help. any clues or what to do to properly troubleshoot this issue? 

side note: 

I bought the mounts off eBay, my mechanic says they are cheap mount but he doesn't think it's a mount problem. 

greatly appreciate your help here!! 

 

Share this post


Link to post
Share on other sites

Hi...welcome to the Forum

If there is movement on the engine and also the transmission that allow the gearshift to move then almost certainly there is excessive play in the mounts.

Chances are the compliance in the rubber mounts is incorrect because they are inferior quality,  I would almost certainly swop them out for better quality ones.

Start with the rear mount first that controls the front/rear movement of the engine

Cheers  Trevor

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...