Jump to content

Marine Vet

Regular Member
  • Posts

    2
  • Joined

  • Last visited

Profile Information

  • Toyota Model*
    Avalon Limited
  • Toyota Year*
    2007
  • Location*
    Georgia (GA)

Marine Vet's Achievements

Member

Member (1/14)

  • First Post Rare
  • Conversation Starter Rare

Recent Badges

0

Reputation

  1. I wasn’t clear. All works fine until the ABS light comes on. Then all the things listed stop working. Also discovered the Auto Unlock when trans placed in park goes inop also. If I shut off the engine, wait at least a minute the restart the ABS clears and everything works. I have discovered the ABS faults after about 30 seconds and all stops working again every time.
  2. New Member/1st post. 2d owner of car. Friends with original owner. On the way to work this morning. BRAKE and ABS light comes on. Noticed AC isn't cooling. Stopped for breakfast. On restart all lights off. AC cooling. Same occurs. Get to work open hood and check fuses/relays/wiring all is ok. Notice electric fans aren't working. Get back in, scan gauges. TEMP gauge is bottomed at cold as if car is off. Car is running. ABS/BRAKE still on AC not working. Turn car off. Restart. All dash lights are off/AC is cooling/electric fans are running. Tried every combination of control inputs in parking lot for about five minutes to try to trigger condition again. Would not happen. ANY ideas greatly appreciated. *replaced both front hub bearings and both rear hub bearing assemblies about 6 months ago
×
×
  • Create New...

Forums


News


Membership